HomeDG15 Bug Reports

Experiencing an issue that needs to be fixed? Tell us here!

Steil error Messages in this topic - RSS

RicamificioOrma
RicamificioOrma
Posts: 3


4/2/2019
RicamificioOrma
RicamificioOrma
Posts: 3
In the new version DG15 6300,
the steil creates a run even though there are no bastings, and the start and the stop are on opposite sides of the segment.





Attachments:
ErrorSteil.PXF
+1 link
mac ryan
mac ryan
Posts: 11


4/2/2019
mac ryan
mac ryan
Posts: 11
Hey, strange, I have the same
0 link
Tajima Software
Tajima Software
Administrator
Posts: 398


4/3/2019
Tajima Software
Tajima Software
Administrator
Posts: 398
Thank you for reporting an issue. We are looking into this now.
0 link
bordadosyussi
bordadosyussi
Posts: 2


8/6/2019
bordadosyussi
bordadosyussi
Posts: 2
Hi! I have the same error in the steel
+1 link
TARA Design
TARA Design
Posts: 4


12/4/2022
TARA Design
TARA Design
Posts: 4
Hi admin same error occurs to me in DG15.1.73. 6300. please help thank you.

Attachments:
Steil error.PXF
0 link
Tajima Software
Tajima Software
Administrator
Posts: 398


12/9/2022
Tajima Software
Tajima Software
Administrator
Posts: 398
Thank you for the test file. We have corrected this problem and it is currently in Beta testing. It will be included in a future DG15 maintenance release.
+1 link
Sunbird
Sunbird
Posts: 9


12/22/2022
Sunbird
Sunbird
Posts: 9
It is not an error or a problem in Pulse. It is a setting in your PROPERTIES.
1. Select the segment.
2. Select SEGMENT SETTINGS and go to CONNECTIONS on the left.
3. On the right, tick TRIM AT: and make the trim distance 20mm.

The program is looking for a place to trim, and because the steil is placing the start and stop in the same spot, is because there he has
no TRIM AT: command. I use 20mm, you can use any value in there, depending ho far you want the machine to jump between segments before trimming while the machine is using the same color thread.

OomJayJAy
0 link
TARA Design
TARA Design
Posts: 4


12/22/2022
TARA Design
TARA Design
Posts: 4
The problem here is the steil it self not the TRIM or the JUMP. If you see my sample in my attached file you can see that I set my beads in different possition but still the starting is in the ending point.
0 link
Sunbird
Sunbird
Posts: 9


12/22/2022
Sunbird
Sunbird
Posts: 9
Hi. Have send you a private message.

TARA Design wrote:
The problem here is the steil it self not the TRIM or the JUMP. If you see my sample in my attached file you can see that I set my beads in different possition but still the starting is in the ending point.
0 link






Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software