HomeDG16 General Discussion

Talk about anything related to Tajima DG16 by Pulse here

How do I turn Snap To Lock default to off? Messages in this topic - RSS

DancingBayLLC
DancingBayLLC
Posts: 11


10/18/2019
DancingBayLLC
DancingBayLLC
Posts: 11
With the last upgrade to dg16, Snap To is set to lock. Every time I open a new design or start the software, Snap To is locked by default. How do I change that to be not locked by default?
0 link
PulseMicro
PulseMicro
Administrator
Posts: 376


10/18/2019
PulseMicro
PulseMicro
Administrator
Posts: 376
Hello DancingBayLLC,

The Snap To Grid function should remember the last settings you applied. Is this the function you are speaking of? Or is something else locked by default?

Could you attach a screenshot of the tool you're referring to?
0 link
DancingBayLLC
DancingBayLLC
Posts: 11


10/21/2019
DancingBayLLC
DancingBayLLC
Posts: 11
I attach the image. It's the little magnet icon. Every time I open a file, it's highlighted and I have to turn it off. I just opened a file, turned the snapto icon off, saved it, closed it, and opened it back up. The icon was highlighted when I opened the file back up.

Attachments:
dg16SnapTo.PNG
0 link
DancingBayLLC
DancingBayLLC
Posts: 11


10/31/2019
DancingBayLLC
DancingBayLLC
Posts: 11
Are there any instructions on how to turn this off. It isn't remembering the last setting. Everytime I open a file or new page, the icon is highlighted, even in files where I know it was off when I saved it.
0 link
PulseMicro
PulseMicro
Administrator
Posts: 376


11/4/2019
PulseMicro
PulseMicro
Administrator
Posts: 376
Hello DancingBayLLC,

We would suggest trying to Restore the workspace to see if this prevents the system from turning the Snap To function on. The default setting for this tool should be Off, so resetting the workspace may also revert it to the off status by default.
0 link
DancingBayLLC
DancingBayLLC
Posts: 11


11/4/2019
DancingBayLLC
DancingBayLLC
Posts: 11
That fixed it. At first I thought it didn't. I opened a new file and it was on. I opened an existing file and it was on. Once I opened a file, turned the snap to off, saved, closed, reopened, the magnet was no longer highlighted. Then opened a new file and it was off....

So---- SOLVED
+1 link
DancingBayLLC
DancingBayLLC
Posts: 11


11/11/2019
DancingBayLLC
DancingBayLLC
Posts: 11
I was able to fix the snapto last week. It's back to being on when opening a file, new or saved. This is very frustrating because everytime I reset, I have to reset my icon locations.

So, this is now UNSOLVED again.

I know how to fix it but if it keeps reverting to the snap to being on every 6 or 7 days, I'm not sure whether I'd rather deal with turing the snapto off when I open a file or rearranging my icons every week.

One thing that may be part of the problem is that I rebooted my computer on Saturday.
edited by DancingBayLLC on 11/11/2019
0 link






Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software